<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Events &#8211; Resource Center for Pastoral Leadership</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Resource Center for Pastoral Leadership &raquo; Feed" href="http://rcpl.snu.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Resource Center for Pastoral Leadership &raquo; Comments Feed" href="http://rcpl.snu.edu/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rcpl.snu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.fancybox-1.3.4-css'  href='http://rcpl.snu.edu/wp-content/plugins/iframe-popup/inc/jquery.fancybox-1.3.4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='portfolio-all-css-css'  href='http://rcpl.snu.edu/wp-content/plugins/portfolio-gallery/style/portfolio-all.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='http://rcpl.snu.edu/wp-content/plugins/portfolio-gallery/style/style2-os.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://rcpl.snu.edu/wp-content/plugins/portfolio-gallery/style/lightbox.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://rcpl.snu.edu/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.0.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp125style-css'  href='http://rcpl.snu.edu/wp-content/plugins/wp125/wp125.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://rcpl.snu.edu/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='u-design-reset-css'  href='http://rcpl.snu.edu/wp-content/themes/u-design/styles/common-css/reset.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='u-design-text-css'  href='http://rcpl.snu.edu/wp-content/themes/u-design/styles/style1/css/text.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='u-design-grid-960-css'  href='http://rcpl.snu.edu/wp-content/themes/u-design/styles/common-css/960.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='u-design-superfish_menu-css'  href='http://rcpl.snu.edu/wp-content/themes/u-design/scripts/superfish-menu/css/superfish.css?ver=1.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='u-design-pretty_photo-css'  href='http://rcpl.snu.edu/wp-content/themes/u-design/scripts/prettyPhoto/css/prettyPhoto.css?ver=3.1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='u-design-font-awesome-css'  href='http://rcpl.snu.edu/wp-content/themes/u-design/styles/common-css/font-awesome/css/font-awesome.min.css?ver=2.10.3' type='text/css' media='screen' />
<link rel='stylesheet' id='u-design-style-css'  href='http://rcpl.snu.edu/wp-content/themes/u-design/styles/style1/css/style.css?ver=2.10.3' type='text/css' media='screen' />
<link rel='stylesheet' id='u-design-custom-style-css'  href='http://rcpl.snu.edu/wp-content/themes/u-design/styles/custom/custom_style.css?ver=2.10.3.1477339182' type='text/css' media='screen' />
<link rel='stylesheet' id='u-design-responsive-css'  href='http://rcpl.snu.edu/wp-content/themes/u-design/styles/common-css/responsive.css?ver=2.10.3' type='text/css' media='screen' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='u-design-ie9-css'  href='http://rcpl.snu.edu/wp-content/themes/u-design/styles/common-css/ie-all.css?ver=2.10.3' type='text/css' media='screen' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='u-design-ie7-css'  href='http://rcpl.snu.edu/wp-content/themes/u-design/styles/common-css/ie6-7.css?ver=2.10.3' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='__EPYT__style-css'  href='http://rcpl.snu.edu/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.6.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://rcpl.snu.edu/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://rcpl.snu.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-content/plugins/iframe-popup/inc/jquery.fancybox-1.3.4.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.0.2'></script>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.0.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-content/themes/u-design/scripts/respond.min.js?ver=1.4.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/rcpl.snu.edu\/wp-admin\/admin-ajax.php","security":"705e3bae44","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/rcpl.snu.edu\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://rcpl.snu.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rcpl.snu.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rcpl.snu.edu/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://rcpl.snu.edu/events/" />
<link rel='shortlink' href='http://wp.me/P50Ugu-5' />
<link rel="alternate" type="application/json+oembed" href="http://rcpl.snu.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frcpl.snu.edu%2Fevents%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rcpl.snu.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frcpl.snu.edu%2Fevents%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://rcpl.snu.edu/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://rcpl.snu.edu/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Events" />
<meta property="og:url" content="http://rcpl.snu.edu/events/" />
<meta property="og:description" content=" Registration opens January 4, 2017 &nbsp;" />
<meta property="article:published_time" content="2014-08-21T02:22:02+00:00" />
<meta property="article:modified_time" content="2016-12-21T19:25:30+00:00" />
<meta property="og:site_name" content="Resource Center for Pastoral Leadership" />
<meta property="og:image" content="http://rcpl.snu.edu/wp-content/uploads/2014/08/pastors-forum-template-2-1.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/rcpl.snu.edu/wp-content/uploads/2014/08/pastors-forum-template-2-1.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="700" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://rcpl.snu.edu/wp-content/uploads/2014/08/pastors-forum-template-2-1.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="pingback" href="http://rcpl.snu.edu/xmlrpc.php" />
<link rel="icon" href="http://rcpl.snu.edu/wp-content/uploads/2015/09/rcpllogotransbottbann4-150x150.png" sizes="32x32" />
<link rel="icon" href="http://rcpl.snu.edu/wp-content/uploads/2015/09/rcpllogotransbottbann4.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://rcpl.snu.edu/wp-content/uploads/2015/09/rcpllogotransbottbann4.png" />
<meta name="msapplication-TileImage" content="http://rcpl.snu.edu/wp-content/uploads/2015/09/rcpllogotransbottbann4.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56272441-1', 'auto');
  ga('send', 'pageview');

</script></head>
<body   class="page page-id-5 page-parent page-template-default u-design-responsive-on u-design-menu-auto-arrows-on  wpb-js-composer js-comp-ver-4.12 vc_responsive">
    
    <div id="wrapper-1">
            <div id="top-wrapper">
                <div id="top-elements" class="container_24">
                    <div id="logo" class="grid_14">
                            <div class="site-name"><a title="Resource Center for Pastoral Leadership" href="http://rcpl.snu.edu">Resource Center for Pastoral Leadership</a></div>
                    </div>
                        <div id="slogan" class="grid_17">At Southern Nazarene University</div>
                        <!-- end logo slogan -->
                    <div class="phone-number grid_7 prefix_17">
                        <div class="phone-number-padding">
<b><span style="color:#aa2727; font-size:15pt;">Call Us: 405.491.6314</span></b>                        </div><!-- end phone-number-padding -->
                    </div><!-- end phone-number -->
                    <div class="social-media-area grid_9 prefix_15">
<div class="social_media_top widget_text substitute_widget_class">			<div class="textwidget"><div><span style="text-align:right; margin-right:-4px;"><br/><br /><a href="https://payments.snu.edu/webapps/giving/" target="_blank" title="Give Now and support SNU"><img src="http://rcpl.snu.edu/wp-content/uploads/2014/12/givenowrcplsml.png" align="right" style="margin-top:8px;"></a></span></div></div>
		</div>                    </div><!-- end social-media-area -->
                </div>
                <!-- end top-elements -->
            <div class="clear"></div>
            <div id="main-menu">
                <div id="dropdown-holder" class="container_24">
<div id="navigation-menu" class="navigation-menu"><ul id="main-top-menu" class="sf-menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://rcpl.snu.edu/"><span>Home</span></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a href="http://rcpl.snu.edu/about-rcpl/"><span>About RCPL</span></a>
<ul class="sub-menu">
	<li id="menu-item-775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-775"><a href="http://rcpl.snu.edu/about-rcpl/news/"><span>News</span></a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://rcpl.snu.edu/about-rcpl/staff/"><span>Staff</span></a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-5 current_page_item menu-item-has-children menu-item-17"><a href="http://rcpl.snu.edu/events/"><span>Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14"><a href="http://rcpl.snu.edu/event-gallery/"><span>Event Gallery</span></a>
	<ul class="sub-menu">
		<li id="menu-item-1479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1479"><a href="http://rcpl.snu.edu/events/pastors-forum-october-2016/"><span>Pastor&#8217;s Forum October 2016</span></a></li>
		<li id="menu-item-1103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1103"><a href="http://rcpl.snu.edu/event-gallery/pastors-forum-march-2015/"><span>PASTOR&#8217;S FORUM March, 2015</span></a></li>
		<li id="menu-item-671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-671"><a href="http://rcpl.snu.edu/event-gallery/pastors-forum-october-2014/"><span>PASTOR&#8217;S FORUM October, 2014</span></a></li>
		<li id="menu-item-670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-670"><a href="http://rcpl.snu.edu/event-gallery/bi-lingual-seminar-september-2014/"><span>BI-LINGUAL SEMINAR – September, 2014</span></a></li>
		<li id="menu-item-672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672"><a href="http://rcpl.snu.edu/event-gallery/bi-lingual-seminar-april-2014/"><span>BI-LINGUAL SEMINAR – April, 2014</span></a></li>
		<li id="menu-item-669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669"><a href="http://rcpl.snu.edu/event-gallery/pastors-forum-january-2014/"><span>PASTOR&#8217;S FORUM &#8211; January, 2014</span></a></li>
		<li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668"><a href="http://rcpl.snu.edu/event-gallery/bilingual-seminar-november-2013/"><span>BI-LINGUAL SEMINAR – November, 2013</span></a></li>
		<li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667"><a href="http://rcpl.snu.edu/event-gallery/pastors-forum-october-2013/"><span>PASTOR&#8217;S FORUM 2013</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1407"><a href="http://rcpl.snu.edu/resources/"><span>Resources</span></a>
<ul class="sub-menu">
	<li id="menu-item-1595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1595"><a href="http://rcpl.snu.edu/events/pastors-forum-october-2016/"><span>Pastor&#8217;s Forum October 2016 with Dr. Lebron Fairbanks</span></a></li>
	<li id="menu-item-1433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1433"><a href="http://rcpl.snu.edu/resources/pastors-forum-march-2016-with-bishop-timothy-clarke/"><span>Pastor&#8217;s Forum March 2016 with Bishop Timothy Clarke</span></a></li>
	<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a href="http://rcpl.snu.edu/resources-old/english-spanish-resources/"><span>English-Spanish Resources</span></a></li>
	<li id="menu-item-484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484"><a href="http://rcpl.snu.edu/pastors-forum-archives/"><span>Pastor&#8217;s Forum Archives</span></a></li>
	<li id="menu-item-922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-922"><a href="http://rcpl.snu.edu/resources-old/pastors-sabbath/"><span>Pastor&#8217;s Sabbath</span></a></li>
	<li id="menu-item-1137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1137"><a href="/resources/"><span>Resources Worth Sharing</span></a></li>
	<li id="menu-item-1490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1490"><a href="http://whdl.org/"><span>Wesleyan Holiness Digital Library</span></a></li>
	<li id="menu-item-1344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1344"><a href="http://rcpl.snu.edu/resources-old/recommended-products/"><span>Recommended Products</span></a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://rcpl.snu.edu/contact-us-2/"><span>Contact Us</span></a></li>
</ul></div>                </div>
                <!-- end dropdown-holder -->
            </div>
            <!-- end top-main-menu -->
            </div>
            <!-- end top-wrapper -->
	<div class="clear"></div>
        
        <a id="sticky-menu-logo" href="http://rcpl.snu.edu" title="Resource Center for Pastoral Leadership"><img height="40" src="http://rcpl.snu.edu/wp-content/uploads/2015/09/rcpllogotransbottbann4.png" alt="logo" /></a>
        

                <div id="page-content-title">
                    <div id="page-content-header" class="container_24">
              
                        <div id="page-title">
                                <h1 class="pagetitle">Events</h1>
                        </div>
                        <!-- end page-title --> 
                    </div>
                    <!-- end page-content-header -->
                </div>
                <!-- end page-content-title -->
                <div class="clear"></div>
	    <div id="page-content">
<div id="breadcrumbs-container" class="container_24"><p class="breadcrumbs"><a href="http://rcpl.snu.edu">Home</a><span class="breadarrow"> &rarr; </span><span class='current_crumb'>Events </span></p></div>

<div id="content-container" class="container_24">
    <div id="main-content" class="grid_24">
	<div class="main-content-padding">
		<div class="post-5 page type-page status-publish hentry" id="post-5">
		    <div class="entry">
<div style="text-align: center;"><img class="alignnone size-full wp-image-1593" src="http://rcpl.snu.edu/wp-content/uploads/2014/08/pastors-forum-template-2-1.jpg" alt="pastors-forum-template-2-1" width="1920" height="700" /></div>
<div style="float: left; text-align: right;"></div>
<h1 style="text-align: center;"><strong> Registration opens January 4, 2017</strong></h1>
<div style="float: left; text-align: right;"></div>
<p>&nbsp;</p>
<h3 style="text-align: left;"></h3>
		    </div>
		</div>
	    <div class="clear"></div>
	</div><!-- end main-content-padding -->
    </div><!-- end main-content -->

</div><!-- end content-container -->

<div class="clear"></div>



</div><!-- end page-content -->

<div class="clear"></div>

            
            
            <div id="footer-bg">
		<div id="footer" class="container_24 footer-top">
		    <div id="footer_text" class="grid_20">
			<div>
© 2015 Resource Center for Pastoral Leadership<br/>
Southern Nazarene University, 6729 NW 39th Expressway, Bethany OK 73008 - Phone:<strong><span style="color: rgb(192, 0, 0);"> 405-491-6314</span></strong>, Email: <a href="mailto:rcpl@snu.edu?subject=Contact from RCPL Website"><strong><span style="color: rgb(192, 0, 0);">rcpl@snu.edu</span></strong></a>			</div>
		    </div>
		    <div class="back-to-top">
			<a href="#top">Back to Top</a>
		    </div>
		</div>
            </div>
	    <!-- end footer-bg -->
            <div class="clear"></div>

    </div><!-- end wrapper-1 -->
    	<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-content/plugins/portfolio-gallery/js/portfolio-all.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-content/plugins/portfolio-gallery/js/jquery.colorbox.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-content/plugins/portfolio-gallery/js/jquery.hugeitmicro.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-content/themes/u-design/scripts/prettyPhoto/js/jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pretty_photo_custom_params = {"window_width_to_disable_pp":"0","pretty_photo_style_theme":"dark_rounded","disable_pretty_photo_gallery_overlay":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-content/themes/u-design/scripts/prettyPhoto/custom_params.js?ver=3.1.6'></script>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-content/themes/u-design/scripts/superfish-menu/js/superfish.combined.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var udesign_script_vars = {"search_widget_placeholder":"Type here to search","disable_smooth_scrolling_on_pages":null,"remove_fixed_menu_on_mobile":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-content/themes/u-design/scripts/script.js?ver=1.0'></script>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-content/themes/u-design/scripts/responsive/selectnav/selectnav.min.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var udesign_selectnav_vars = {"selectnav_menu_label":"Navigation"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-content/themes/u-design/scripts/responsive/selectnav/selectnav-options.js?ver=0.1'></script>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://rcpl.snu.edu/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'74097966',post:'5',tz:'-6',srv:'rcpl.snu.edu'} ]);
	_stq.push([ 'clickTrackerInit', '74097966', '5' ]);
</script>
        
</body>
</html>